FAQFAQ
   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
#1 In Identity Theft Protection



Your Maine Forum Forum Index -> Website Suggestions & Feedback

handling of banned members


Post new topic   This topic is locked: you cannot edit posts or make replies.
  Author    Thread
ET1 - SS
Guest







 Reply with quote  
handling of banned members

May I recommend that when a member on this BBS is banned that the moderator please either remove the member's account, or else modify the account so they stopp getting emails saying that their PM folder has new PMs in it.

I was banned, and can not log-on again as that flag is set.

But now I keep getting emails, saying that I have PMs, but I can not delete the PMs, as I can not log-on.

And I can not delete my account, as I can not log-on.

The FAQ for this BBS says to email the moderator, but without logging on first, this is also a difficulty.

So I made a new account under a new name, so that I can find a way of communicaitng with you, to PLEASE stop this!

Delete my previous account, that you so kindly banned, without telling me why.

thank you.

Post Sun 26 Feb, 2006 7:26 pm 
 
The Founder
Forum Governor


Joined: 24 May 2004
Posts: 2273



 Reply with quote  

I have no idea where to start first...

1. Don't be an ass and post the same topic all over the forum just because YOU think you were banned.

2. You were not banned and your PM ability was not turned off. Please see the screen shot of the admin area. I double checked and your old account is just fine.

3. When you email me (and this goes for everone) tell me your username and what the problem is. My crystal ball is in the shop and as a result I am unable to read your mind.


Now, if you care to tell me what is happening when you try to login I will try to find the problem.



picture001.jpg
 Description:
 Filesize:  68.26 KB
 Viewed:  15471 Time(s)

picture001.jpg


Post Sun 26 Feb, 2006 7:45 pm 
 View user's profile Send private message Send e-mail
The Founder
Forum Governor


Joined: 24 May 2004
Posts: 2273



 Reply with quote  

This thread has been moved from Around The Water Cooler to Suggestions & Feedback.

Post Sun 26 Feb, 2006 7:48 pm 
 View user's profile Send private message Send e-mail
ET1 - SS
Guest







 Reply with quote  

Beginning 5 January I could not log on.

I tried to log on, but the screen refreshs and I am not logged on.

Then every few days I get emails saying that I have PMs.

So I tried logging on again..

The FAQ file says if I have problems, to email the moderator, but you hav eot log on first.

So I tried re-activating my account, and loggin on again.

And the following week, I tried it all again.

And the following week, thinking that maybe your banning would just to temerary. A day or two, but I keep getting these emails about PMS, but I can't logon to get them, nor to delete my account.

Now I can post here the re-activation emails.

On I can post here the emails saying that I have PMS.

But after this time, I would jsu trather delete the account all together,

Thank you.

As for:
"1. Don't be an ass and post the same topic all over the forum just because YOU think you were banned."

Tit for tat.

Post Sun 26 Feb, 2006 8:14 pm 
 
The Founder
Forum Governor


Joined: 24 May 2004
Posts: 2273



 Reply with quote  

It sounds like a cookie issue. If you're using Internet Explorer... go to

Tools > Internet Options > Click Delete Cookies

After that is done do the click the button next to it that says Delete Files.... Hopefully cleaning out the cookies as well as the temporary internet files will solve the problem.

If the above doesn't work... I'll have to get more detail about your computer in order to help.

Post Sun 26 Feb, 2006 8:31 pm 
 View user's profile Send private message Send e-mail
The Founder
Forum Governor


Joined: 24 May 2004
Posts: 2273



 Reply with quote  

Are you getting a screen that looks like the attached when the page refreshes?


banned-account.jpg
 Description:
 Filesize:  26.86 KB
 Viewed:  15506 Time(s)

banned-account.jpg


Post Sun 26 Feb, 2006 8:40 pm 
 View user's profile Send private message Send e-mail
ET1 - SS
Guest







 Reply with quote  

yes that is exactly the screen that I began getting back in the beginning of January. and still just now I tried it and got it again.

It is there for jsut a second and then the screen refreshes.

Now the beginning of February my computer was taken down by a virus, so I had to FDISK and re-format, so any old cookies are gone.

Post Sun 26 Feb, 2006 11:01 pm 
 
The Founder
Forum Governor


Joined: 24 May 2004
Posts: 2273



 Reply with quote  

I doubt it would be a cookie issue if you're seeing that screen. I went ahead and suspended you and then unsuspended you. Seems to have solved the problem when I tested it.

I'm not sure what the problem is/was, but I think I fixed it. I also changed your password and just got into that account. Check your PM's on ET1 - SS account for the new password.

Let me know how you make out.

Post Sun 26 Feb, 2006 11:41 pm 
 View user's profile Send private message Send e-mail
ET1(SS)
Official Pissant


Joined: 28 Aug 2005
Posts: 712
Location: Argyle, Me


 Reply with quote  

Hmm cool it worked.

I had assumed that I had pissed off someone, at the beginning of the year.

So I just kept trying every week. but now getting stupid email, all while I can not logon jsut sent me over the edge.

Sorry.

Can you delete the ET1 - SS account?

Thanks

Any idea what did casue it?

Post Sun 26 Feb, 2006 11:55 pm 
 View user's profile Send private message
The Founder
Forum Governor


Joined: 24 May 2004
Posts: 2273



 Reply with quote  

I had no reason to shut you down. I was actually thinking about you a week or two ago that you had stopped posting all together... HONESTLY... I really was. Laughing I think it was when I came across a video of a military helicopter landing that went all wrong.

As for the problem.. not sure, but I had another guy email me a couple of week ago saying he couldn't get into his account either. I emailed him back asking for some more detail, but never got a reply. I just emailed him again and did the same thing I did for your account. Hopefully he'll be able to get in again.

Since you're back in... I'll remove that other account for you. Let me know if you have any other problems.

By the way... I should take this time to remind everyone that you do not have to have a registered account to post in the "Technical Issues With This Site" forum. If anyone has a problem like ET1(SS) you can notify me in that forum or email: maineforum@gmail.com

Post Mon 27 Feb, 2006 12:12 am 
 View user's profile Send private message Send e-mail
  Display posts from previous:      

Your Maine Forum Forum Index -> Website Suggestions & Feedback



Forum Jump:
Jump to:  

Post new topic   This topic is locked: you cannot edit posts or make replies.
Page 1 of 1


Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

 

Last Thread | Next Thread  >
Powered by phpBB: © 2001 phpBB Group